PHPのバージョンを変更(5.4へ)

PHPのバージョンを変更しました。
変更前は5.2.17でした。
変更後は5.4.12です。
今回の変更でapc(Alternative PHP Cache)が使用出来るようになりました。
パフォーマンス向上に期待しています。

変更により非互換性が生じる可能性があります。
おかしな動作を見つけた場合はぜひご連絡をお願いします。

カテゴリー: このサイト全般 パーマリンク

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です

CAPTCHA


このサイトはスパムを低減するために Akismet を使っています。コメントデータの処理方法の詳細はこちらをご覧ください